작성일: 2010년 2월 1일 월요일

웹은 번개와 같은 속도로 진화를 하고 있으며, 최신 웹 애플리케이션을 사용하기 위해서는 최신 웹 브라우저가 필요합니다. 브라우저 사용 중 문제가 생기면, 너무 오래된 브라우저를 사용하고 있기 때문입니다. 이 기회에 저희는 사용자 여러분이 최대한 빨리 자신의 브라우저를 업데이트 하도록 권장하고 싶습니다.

선택권은 다양합니다:

MS 인터넷 익스플로러 7.0 이상
모질라 파이어폭스 3.0 이상
구글 크롬 4.0 이상
사파리 3.0 이상

많은 기업들은 이미 MS 인터넷 익스플로러 6.0과 같이 오래된 브라우저나 자사 제조사가 지원하지 않는 브라우저에 대한 지원을 중단했습니다. 저희도 마찬가지로 3월 1일부터 구글 문서도구(Google Docs)와 구글 사이트도구(Google Sites) 서비스에 대한 익스플로러 6.0 버전 지원을 중단할 계획입니다. 따라서 앞으로는 인터넷 익스플로러 6.0에서 구글 문서도구와 구글 사이트도구에 접속과 단순보기(view-only)는 가능하지만, 새로운 기능은 작동하지 않을 수 있고 경우에 따라 기존 기능도 작동이 안될 수 있습니다.

단, 익스플로러 6.0 지원을 중단한다고 해서 해당 브라우저로 더 이상 구글 서비스를 사용할 수 없다는 의미는 아닙니다. 다만 향후 나오게 될 여러 혁신적인 애플리케이션의 경우 익스플로러 6.0과 같은 구형 브라우저에서는 작동을 하지 않을 수 있는데, 이러한 기술적인 부분은 수정하지 않겠다는 뜻입니다. 사용자 여러분은 이 기회에 보안성 측면이나 웹 기능 구현 측면에서 보다 뛰어난 최신 브라우저를 다운로드 받기를 권장해 드립니다.

웹 브라우저에 대한 보다 자세한 정보와 현재 여러분이 사용하고 있는 웹 브라우저 버전 확인은 구글이 운영하고 있는 http://www.WhatBrowser.org에서 확인해보실 수 있습니다.

작성자: 구글 앱스 시니어 프로덕트 매니저 라젠 셰스(Rajen Sheth)